На основании документа

Содержание

Подробный перечень правоустанавливающих документов на квартиру

На основании документа

Правоустанавливающими документами на квартиру называются те бумаги, которые подтверждают, что право владения недвижимостью принадлежит определенному лицу.

Их регистрацией и выдачей занимается специальное подразделение министерства юстиции – Регистрационная палата.

Первый документ – это свидетельство о госрегистрации права на имущество.

Вторым документом может быть договор, соглашение и так далее.

Только при его наличии Регпалата выдаст свидетельство и зарегистрирует право владения на квартиру.

Документы-основания и их разновидности

Совокупность всех документов, на основании которых госрегистратор фиксирует сделку, называется документами-основаниями.

В зависимости от того каким именно способом имущество было передано в собственность, существуют разные документы.

Например, если это продажа, то необходим договор купли-продажи, если обмен – договор мены, если наследование – свидетельство о праве на наследование по закону или по завещанию и так далее. Всего таких документов эксперты выделяют более 20 в зависимости от применяемой ими классификации.

Процедура оформления и получения документов-оснований регулируется законом «О регистрации прав на недвижимое имущество и сделок с ним», Гражданским кодексом РФ, письмами Минюста и другими актами.

Свидетельство о госрегистрации

Наличие такого свидетельства дает возможность получить все остальные документы и заключить договоры на содержание квартиры.

Его можно оформить в самой Регпалате, регистрационном центре или в многофункциональном центре предоставления госуслуг.

Получение свидетельства – финальная процедура для закрепления права собственности на жилье.

Оно нужно в любом случае, как бы ни была получена квартира: вследствие покупки, получения в дар, по завещанию и так далее.

Что должно быть в свидетельстве

Свидетельство – документ строгой отчетности, имеющий несколько уровней защищенности.

Каждый экземпляр имеет номер и серию, если выдан дубликат, это обязательно фиксируется на самом дубликате.

В свидетельстве указываются следующие сведения:

  • данные владельца квартиры, включая сведения из паспорта;
  • полная информация о квартире, включая этажность, площадь и так далее;
  • кадастровый номер жилища;
  • вид правоустанавливающего документа, на основании которого право зарегистрировано: договор купли-продажи, дарения, приватизации и так далее;
  • обременение (если присутствует).

В случае если свидетельство больше не имеет силы (например, квартира продана или перераспределены доли в жилище), то на нем ставится штамп «погашено» и оно возвращается прежнему владельцу.

До 2000 года свидетельства не выдавались. Если его нет, то оформлять его прежнему владельцу не нужно.

Свидетельство будет выдано уже новому собственнику.

Если квартиру купили…

Если квартира была куплена, то для оформления свидетельства потребуются документы:

  • договор купли-продажи;
  • акт приема-передачи;
  • кадастровый паспорт квартиры;
  • выписки из домовой книги.

Если при этом квартира находилась в общей долевой собственности (обычно это коммунальные квартиры, так называемые малосемейки), то нужно будет еще предоставить нотариальный отказ остальных собственников от покупки доли.

Причина проста: по закону они имеют преимущество при выкупе доли, то есть именно им в первую очередь должна быть предоставлена возможность купить жилплощадь.

Если жилье было куплено в период брака, то продавцу понадобится разрешение супруга на продажу, а покупателю – на покупку недвижимости.

Разрешение оформляется у нотариуса.

Если же в сделке участвуют несовершеннолетние или дееспособные граждане, то в списке документов должно присутствовать постановление органов опеки, разрешающее проведение сделки.

Также необходимо будет оплатить госпошлину за регистрацию права собственности и представить регистратору копию квитанции.

Документы будут готовы в течение 2-3 недель.

Другие случаи

Если квартира была подарена, то в регистрирующий орган надо подать не договор купли-продажи, а договор дарения.

То же относится и к ситуации, если квартира перешла по договору мены или договору уступки.

В любом случае нужно предоставить именно тот документ, благодаря которому человек стал собственником жилплощади.

В случае если квартира перешла по наследству, то нужно приложить свидетельство о наследстве.

Никаких других дополнительных документов не понадобится – ни разрешения супруга или других собственников, ни постановления органов опеки, ни текста завещания.

Если договоры отсутствуют (потерялись или были повреждены), то достаточно сделать выписку из кадастровых документов.

Сложности возникают, если кадастровые документы не оформлены.

В таком случае нужно обратиться за выпиской из хозкниги и оформить кадастровый паспорт в Росреестре.

Иные правоустанавливающие документы на квартиру

Свидетельство о регистрации права невозможно получить без второго документа, который подтверждает, что квартира принадлежит заявителю, – это договора и свидетельства различного рода.

Получить правоустанавливающие документы можно несколькими путями.

Продажа, дарение или обмен

При одном из этих действий в распоряжении у покупателя остается договор купли-продажи, договора дарения или мены.

Именно его и нужно предоставить в Регистрационную палату.

Важно проследить, чтобы договоры составлялись с соблюдением всех требований, из них ясно следовало:

  • какая именно квартира приобретается;
  • на каких условиях;
  • кто является продавцом;
  • кто является покупателем.

Прежде чем подписывать такой договор, необходимо убедиться, что сделка чистая, а у продавца нет намерения обмануть покупателя.

Вместе с договором необходимо подписать акт приема-передачи и также представить его регистраторам.

Вам наверняка будет интересно посмотреть ментальную карту “Договор подряда”, где рассматриваются права и обязанности заказчика и подрядчика

Или ТУТ вы узнаете как выдается лицензия на охранную деятельность

За что отвечает трудовая инспекция:

https://legalmap.ru/articles/tp/garant/rostrud/

Наследование

Квартира может перейти по наследству в двух случаях: по закону и по завещанию.

Если имеет место первый случай, то нужно убедиться, что нет других претендентов на квартиру, и только потом регистрировать свое право.

Основным документом здесь выступает свидетельство о праве на наследование.

Оно оформляется у нотариуса через 6 месяцев после смерти наследодателя.

Для его получения необходимо представить завещание (если оно есть) и свидетельство о смерти прежнего собственника.

Приватизация

В случае с приватизацией правоустанавливающим документом выступает договор на безвозмездную передачу в собственность гражданам муниципального жилья.

Пик приватизации, конечно, уже миновал, но регистрация таких прав не редкость.

В договоре будет содержаться информация:

  • о количестве собственников, их данные;
  • режиме владения собственностью (долевая или общая)
  • гражданах, которые не участвовали в приватизации, но сохранили право проживать в квартире.

Пожизненное содержание с иждивением

В этом случае основным документом, дающим право собственности, будет соглашение, суть которого заключается в следующем.

Владелец жилья передает свою квартиру или дом в собственность другого лица, взамен тот обязывается пожизненно содержать его.

Такое соглашение обычно заключают пожилые люди, которые не могут сами о себе позаботиться, с родственниками или – что также встречается – со своими сиделками или просто хорошими знакомыми.

Также иждивение может распространяться на третье лицо.

Например, женщина может передать свою жилплощадь родственникам, если те обяжутся содержать ее престарелую мать.

Ключевое условие таких договоров – размер рентных платежей, то есть трат на проживающее лицо.
Объем ежемесячного содержания не должен быть меньше 2 прожиточных минимумов.

Подтверждаться он должен регулярно с помощью чеков, квитанций и других свидетельств.

Выкуп у кооператива

Если выкуплен пай у жилищно-строительных или жилищно-накопительных кооперативов, то новому собственнику квартиры выдается справка о выплаченном пае.

Именно эта справка и является основанием для регистрации права собственности.

Она должна быть:

  • подписана председателем и главбухом кооператива;
  • заверена печатью;
  • содержать шифр учета в Росреестре.

Долевое строительство

Если будущий собственник инвестировал в строительство (то есть участвовал в долевом строительстве), то по окончании возведения дома и отделки квартир

ему должны выдать один из следующих документов:

  • Договор участия в долевом строительстве. Это соглашение обязывает застройщика завершить строительство в установленный срок, а покупателя – вовремя выплатить всю сумму и принять квартиру.
  • Договор уступки права требования в долевом строительстве. Такое соглашение заключается, если покупатель продал или передал свою долю третьему лицу.
  • Договор об инвестировании. Аналогичен договору участия, но право требовать долю возникает только после выплаты всех взносов.

Каждый из этих документов можно получить у застройщика при заключении сделки, то есть еще до завершения строительства.

После того как объект возведен, застройщик готовит акт приема-передачи, подписание которого свидетельствует, что дольщик квартиру принял и вступил во владение.

Решение суда

Если квартира или доля в ней была передана в собственность по решению суда (например, возник спор из-за наследства и суд разделил ее поровну между всеми претендентами), то правоустанавливающим документом явится решение суда либо, если стороны договорились в ходе заседания, мировое соглашение.

Такой документ обязательно регистрируется в Росреестре.

Если покупатель приобретает квартиру, которая досталась продавцу по решению суда, то ему обязательно нужно узнать, не были ли приняты судом другие решения по поводу квартиры, например, могла быть подана апелляция.

Прочие виды документов

Кроме того, могут существовать и другие виды правоустанавливающих документов в зависимости от того, как квартира перешла в распоряжение ее нынешнего собственника:

  • брачный договор и соглашение о разделе имущества – при перераспределении собственности супругов после развода;
  • соглашение об определении долей – при переходе совместной собственности в долевую;
  • закладная – при взыскании залога в виде недвижимости;
  • свидетельство о приобретении квартиры на открытых торгах – в случае покупки имущества на открытом аукционе.

Итоги

Таким образом, правоустанавливающих документов на квартиру может быть до трех, и все они разного вида.

Основной документ – это свидетельство о регистрации права на недвижимость, но, если квартира была приобретена до 2000 года, оно может отсутствовать.

Второй документ – это договор или соглашение, на основании которого свидетельство выдается в регистрирующем органе.

В зависимости от ситуации это может быть договор купли-продажи, передачи в собственность (при приватизации), дарения или мены, соглашение о выкупе доли, соглашение о переуступке, решение суда и прочее.

Третий документ – акт приема-передачи.

В некоторых случаях, например при наследовании, его наличие не предполагается.

Но, если квартира приобретена в ходе участия в долевом строительстве, подписание акта обязательно и оно подразумевает, что недвижимость перешла в распоряжение нового собственника.

Источник: https://legalmap.ru/articles/gp/estate/pravoustan-dok-kvartir/

Правоустанавливающие документы на дом

На основании документа

Правоустанавливающие документы на дом  —  являются основаниями для регистрации права собственности в Росреестре. Это первичные документы, которые устанавливают факт наступления права владения. Разберемся подробнее в первичных и вторичных правоустанавливающих документах на дом(коттедж) — объект индивидуального жилищного строительства.

Прежде чем установить право собственности на дом, а затем его зарегистрировать  в Росреестре с внесением записи об этом в ЕГРН — Единый государственный реестр недвижимости, сначала необходимо засвидетельствовать его существование, описать его технические характеристики и «привязать» к земельному участку.

Орган государственной регистрации — Росреестр (Федеральная  служба государственной регистрации, кадастра и картографии) , осуществляет учет всей недвижимости в Российской Федерации.

Учету подлежат как сами объекты недвижимости — кадастровый учет, так и права на них —  внесение записи в реестр прав.

Правоустанавливающие документы на жилой дом

Вновь построенный дом (коттедж) должен быть поставлен на кадастровый учет, только потом возможна регистрация права собственности на него.

Кадастровый учет  жилого дома осуществляется на основании Технического плана, который изготавливается кадастровым инженером — сертифицированным специалистом.

Кадастровый инженер должен иметь государственный аттестат и состоять в саморегулированной организации кадастровых инженеров.

Кадастровый инженер — специалист, выполняющий работы в области межевания земель, кадастровых работ, связанных с недвижимостью, а также может заниматься землеустроительной экспертизой.

Реестр (список) кадастровых инженеров  размещен на официальном сайте Росреестра.

Стоимость кадастровых работ на индивидуальный жилой дом сильно разнится по регионам и может составлять от 5 000.0 рублей до 50 000.0 рублей и более.

На основании Технического плана  и заявления кадастрового инженера в Росреестр, будет произведен кадастровый учет вновь построенного дома и эти данные будут внесены в ЕГРН — Единый государственный реестр недвижимости.

Получите Кадастровый паспорт на ваш дом в Росреестре, как подтверждение проведенного кадастрового учета.

Кадастровый паспорт  (кадастровая выписка)— это выписка из единого государственного реестра недвижимости (ЕГРН), содержащая сведения об объекте недвижимости: кадастровый номер, адрес, технические характеристики и кадастровую стоимость.

Сведения кадастровой выписки входят в состав Выписки  из ЕГРН об объекте недвижимости, которая еще содержит информацию о правах и обременениях прав.

Правоустанавливающие документы на новый дом

  • Кадастровый паспорт
  • Акт ввода в эксплуатацию ( до 01.03.2018 г может не предоставляться)
  • Документ на земельный участок, подтверждающий ваше право владения или пользования — Свидетельство о праве собственности ( или выписка из ЕГРН) или Договор аренды земельного участка

На основании вышеперечисленных документов и заявления о регистрации права собственности будет осуществлена запись о праве в Едином государственном реестре недвижимости.

Государственная пошлина за регистрацию права собственности  на объект недвижимости составляет 2000.00 ( на 2020  год) и оплачивается в бюджет .
При регистрации общей долевой собственности эту сумму оплачивают все ее участники равными долями.

Документы на регистрацию права можно подать через МФЦ или непосредственно в офис приема-выдачи документов Росреестра, если таковой есть в вашем населенном пункте.

Кадастровый учет и регистрация прав может осуществляться одновременно. Срок регистрации — не более 12 рабочих дней.

ст. 70 ФЗ- 218 «О государственной регистрации недвижимости»:

7.

До 1 марта 2018 года основаниями для государственного кадастрового учета и (или) государственной регистрации прав на объект индивидуального жилищного строительства, создаваемый или созданный на земельном участке, предназначенном для индивидуального жилищного строительства, или на объект индивидуального жилищного строительства, создаваемый или созданный на земельном участке, расположенном в границах населенного пункта и предназначенном для ведения личного подсобного хозяйства (на приусадебном земельном участке), являются только технический план указанных объектов индивидуального жилищного строительства и правоустанавливающий документ на земельный участок, если в Едином государственном реестре недвижимости не зарегистрировано право заявителя на земельный участок, на котором расположены указанные объекты индивидуального жилищного строительства. В данном случае сведения об объекте индивидуального жилищного строительства, за исключением сведений о местоположении такого объекта недвижимости на земельном участке, указываются в техническом плане на основании представленных заказчиком кадастровых работ разрешения на строительство и проектной документации таких объектов недвижимости (при ее наличии) либо декларации об объекте недвижимости, предусмотренной частью 11 статьи 24 настоящего Федерального закона (в случае, если проектная документация не изготавливалась).

Правоустанавливающие документы на дом (вторичный объект)

Если происходит передача права собственности от хозяина( правообладателя) другому физическому или юридическому лицу — составляется договор или соглашение об этом. Этот документ будет правоустанавливающим для регистрации прав на нового собственника.

Правоустанавливающими документами для повторной регистрации права собственности ( переводе права от бывшего владельца на нового владельца) являются:

  • договор купли-продажи и акт приема-передачи
  • договор дарения
  • свидетельство о праве на наследство
  • соглашение о разделе совместно нажитого имущества
  • соглашение о выделении доли в праве собственности
  • решение суда
  • договор мены
  • соглашение об определении размера долей в праве собственности

________________________________________________________________________________

Стоит прочесть: ЕГРН об объекте недвижимости

Посмотрите короткий ролик  о кадастровом инженере.

________________________________________________________________________________

РЕЕСТР-ИНФО

Правоустанавливающие документы на дом

Источник: https://reestr-info.ru/dokinadom/

Ввод на основании в 1С программно

На основании документа

Рассмотрим простой пример программного ввода документа в 1С на основании. Допустим необходимо после проведения приходного документа «Приход» создать расходный документ «Расход» на основании данных полученных из приходного документа.

Простое создание на основании стандартным способом платформы 1С

В документе «Расход» или «Приход» нужно настроить связь на вкладке «Ввод на основании»:

Где указать с кем он связан:

Должна получиться следующая картина:

Если вы только начинаете программировать в 1С или просто хотите систематизировать свои знания – попробуйте Школу программирования 1С нашего друга Владимира Милькина. Пошаговые и понятные уроки даже для новичка с поддержкой учителя.
Попробуйте бесплатно по ссылке >>

Далее в модуле документа «Расход» нужно создать процедуру «Обработка заполнения» с помощью клика в верхнем меню:

Если в документе уже существуют данная процедура — нужно не создавать новую, а добавлять код в существующую процедуру.

И прописать программный код заполнения. Пример кода:

//Код из модуля объекта документа “Расход”. Процедура ОбработкаЗаполнения(ДанныеЗаполнения, СтандартнаяОбработка)                       Если ТипЗнч(ДанныеЗаполнения) = Тип(“ДокументСсылка.Приход”) Тогда                                               Склад = ДанныеЗаполнения.Склад;                         Для Каждого ТекСтрокаТовары Из ДанныеЗаполнения.Товары Цикл                                    НоваяСтрока = Товары.Добавить();                                    НоваяСтрока.Номенклатура = ТекСтрокаТовары.Номенклатура;                                    //… заполняем другие реквизиты табличной части                         КонецЦикла;                                   КонецЕсли; КонецПроцедуры

Программный код можно также создать автоматически для этого нужно воспользоваться «Конструктором ввода на основания».

Конструктор ввода на основании

Чтобы в 1С автоматически создать процедуру, нужно нажать на кнопку «Конструктор ввода на основании»:

Где с помощью функции «Заполнить выражения» можно автоматически сопоставить название реквизитов:

Если реквизиты различаются по названию, их можно сопоставить вручную. Например, в одной табличной части у вас реквизит «Номенклатура», а в другой «Товар».

После нажатия на «Ок», 1С сама сформирует готовый программный код:

Внимание! Конструктор нельзя использовать, если процедура заполнения уже существует — вы потеряете существующий программный код.

Создание документа после записи первого документа с последующей записью созданного

Для реализации такой задачи можно использовать метод объекта Заполнить(), в параметры которого необходимо будет передать данные заполнения из документа прихода.  Метод инициирует событие ОбработкаЗаполнения() и вызов процедуры-обработчика в модуле объекта документа «Расход».

Пример кода:

//Код из модуля формы документа “Приход”. &НаСервере Процедура ПослеЗаписиНаСервере(ТекущийОбъект, ПараметрыЗаписи)                   //Создаём новый документ             НовДокумент = Документы.Расход.СоздатьДокумент();             //Заполняем созданный документ (реквизиты документа заполняются значениями, которые совпадают по именам реквизитов)             НовДокумент.Заполнить(ТекущийОбъект.Ссылка);             //Записываем созданный документ             НовДокумент.Записать(РежимЗаписиДокумента.Проведение,РежимПроведенияДокумента.Оперативный);           КонецПроцедуры //Код из модуля объекта документа “Расход”. Процедура ОбработкаЗаполнения(ДанныеЗаполнения, СтандартнаяОбработка)                       Если ТипЗнч(ДанныеЗаполнения) = Тип(“ДокументСсылка.Приход”) Тогда                                               Склад = ДанныеЗаполнения.Склад;                         Для Каждого ТекСтрокаТовары Из ДанныеЗаполнения.Товары Цикл                                    НоваяСтрока = Товары.Добавить();                                    НоваяСтрока.Номенклатура = ТекСтрокаТовары.Номенклатура;                                    //… заполняем другие реквизиты табличной части                         КонецЦикла;                                   КонецЕсли; КонецПроцедуры

Создание объекта  после записи с открытием управляемой формы

Для программного создания документа в 1С с открытием управляемой формы пользователю можно использовать функцию ОткрытьФорму(), в параметры которой можно передавать данные для заполнения.

Пример кода:

//Код из модуля формы документа “Приход”. &НаКлиенте Процедура ПослеЗаписи(ПараметрыЗаписи) //Создаём структуру для передачи в виде параметра при открытии формы. ПараметрыФормы = Новый Структура(“Основание”, Объект.Ссылка); //Открываем форму документа расход с передачей данных для заполнения ОткрытьФорму(“Документ.Расход.ФормаОбъекта”, ПараметрыФормы); КонецПроцедуры //Код из модуля объекта документа “Расход”. Процедура ОбработкаЗаполнения(ДанныеЗаполнения, СтандартнаяОбработка) Если ТипЗнч(ДанныеЗаполнения) = Тип(“ДокументСсылка.Приход”) Тогда Склад = ДанныеЗаполнения.Склад; Для Каждого ТекСтрокаТовары Из ДанныеЗаполнения.Товары Цикл НоваяСтрока = Товары.Добавить(); НоваяСтрока.Номенклатура = ТекСтрокаТовары.Номенклатура; // … заполняем другие реквизиты табличной части КонецЦикла; КонецЕсли; КонецПроцедуры

К сожалению, мы физически не можем проконсультировать бесплатно всех желающих, но наша команда будет рада оказать услуги по внедрению и обслуживанию 1С. Более подробно о наших услугах можно узнать на странице Услуги 1С или просто позвоните по телефону +7 (499) 350 29 00. Мы работаем в Москве и области.

Источник: https://programmist1s.ru/sozdat-na-osnovanii-programmno/

Ввод на основании

На основании документа

Ввод на основании используется в случаях, когда при создании нового объекта могут быть использованы данные уже существующего объекта.

Ввод на основании может быть реализован для справочников, документов, планов видов характеристик, планов счетов, планов видов расчета и бизнес-процессов.

В общем случае объект может быть создан на основании любого объекта из перечисленных выше, например, документ может быть создан на основании справочника.

Рассмотрим работу механизма ввода на основании на следующем примере: Организация оказывает услуги пассажирского такси. Заказы покупателей регистрируются в документе «Заказ». Заказ может быть формируется диспетчером. Документ «Заказ» содержит следующую информацию:

  1. имя клиента
  2. адрес клиента
  3. адрес откуда
  4. адрес куда
  5. время подачи
  6. желаемый класс автомобиля
  7. список желаемых опций

Имя клиента, его адрес и телефон хранятся в справочнике «Клиенты». В данном примере будет реализован ввод документа на основании справочника. С целью упрощения примера справочник будет только один – «Клиенты», вся остальная информация будет вводиться вручную.

Создание объектов конфигурации

Справочник “Клиенты”:

Документ «Заказ»:

Реализация

В свойствах документа «Заказ» перейдем на закладку «Ввод на основании»:

Нажмем кнопку «Редактировать элемент списка» и выберем из списка справочник «Клиенты»:

Далее запустим конструктор ввода на основании нажатием на кнопку “Конструктор ввода на основании”:

В открывшемся окне нужно сопоставить поля справочника с реквизитами документа заказа. Это можно сделать, нажав кнопку «Заполнить выражения» и тогда система попытается сама определить, какие поля необходимо скопировать:

Поле адреса нужно сопоставлять вручную, выбрав поле «АдресОткуда» в нижней части, а затем двойным щелчком на реквизите «Адрес» в реквизитах объекта обоснования:

По нажатию «ОК» система генерирует следующий код в модуле документа «Заказ» в процедуре ОбработкаЗаполнения:

Процедура ОбработкаЗаполнения(ДанныеЗаполнения, СтандартнаяОбработка) //{{__КОНСТРУКТОР_ВВОД_НА_ОСНОВАНИИ // Данный фрагмент построен конструктором. // При повторном использовании конструктора, внесенные вручную изменения будут утеряны!!! Если ТипЗнч(ДанныеЗаполнения) = Тип(“СправочникСсылка.Клиенты”) Тогда // Заполнение шапки АдресОткуда = ДанныеЗаполнения.Адрес; Клиент = ДанныеЗаполнения.Ссылка; Телефон = ДанныеЗаполнения.Телефон; КонецЕсли; //}}__КОНСТРУКТОР_ВВОД_НА_ОСНОВАНИИ КонецПроцедуры

Процедура ОбработкаЗаполнения вызывается в ряде случаев, таких как ввод нового документа интерактивно и ввод на основании.

В данном случае, если переменная ДанныеЗаполнения является ссылкой на справочник клиентов, выполняется заполнение реквизитов документа. Код обработчика можно модифицировать. Предположим, что клиенты чаще всего хотят подачу такси в течение 15-20 минут.

Тогда в код обработчика можно добавить инициализацию реквизита «ВремяПодачи». Также удалим комментарии, созданные конструктором:
Процедура ОбработкаЗаполнения(ДанныеЗаполнения, СтандартнаяОбработка) Если ТипЗнч(ДанныеЗаполнения) = Тип(“СправочникСсылка.Клиенты”) Тогда АдресОткуда = ДанныеЗаполнения.Адрес; Клиент = ДанныеЗаполнения.Ссылка; Телефон = ДанныеЗаполнения.Телефон; ВремяПодачи = ТекущаяДата() + 900; // 15 * 60 секунд КонецЕсли; КонецПроцедуры

 Запустим приложение в режиме отладки и проверим, как работает ввод на основании. Добавим пару записей в справочник клиентов:

Откроем одну из них. В окне будет доступна кнопка «Создать на основании», по нажатию которой откроется список с опцией выбора «Заказ»:

При выборе «Заказ» система создает пустой документ и заполняет поля в процедуре ОбработкаЗаполнения:

Сохраним документ и убедимся, что документ был успешно создан, открыв его из спиcка документов заказа:

Теперь предположим, что у клиентов могут быть опции, которые всегда присутствуют в заказе данного клиента. Например, «Некурящий водитель». Тогда их можно задавать в справочнике клиентов и копировать в документ заказа. Расширим справочник «Клиенты» табличной частью «Опции»:

Теперь необходимо модифицировать процедуру ОбработкаЗаполнения документа. Это можно было бы сделать через конструктор, но тогда процедура обработки будет перезаписана, поэтому добавим код копирования табличной части вручную:

Процедура ОбработкаЗаполнения(ДанныеЗаполнения, СтандартнаяОбработка) Если ТипЗнч(ДанныеЗаполнения) = Тип(“СправочникСсылка.Клиенты”) Тогда // Заполнение шапки АдресОткуда = ДанныеЗаполнения.Адрес; Клиент = ДанныеЗаполнения.Ссылка; Телефон = ДанныеЗаполнения.Телефон; ВремяПодачи = ТекущаяДата() + 900; // 15 * 60 секунд Для Каждого ТекСтрока Из ДанныеЗаполнения.Опции Цикл НоваяЗапись = Опции.Добавить(); НоваяЗапись.Опция = ТекСтрока.Опция; НоваяЗапись.Количество = ТекСтрока.Количество; КонецЦикла; КонецЕсли; КонецПроцедуры

 Запустим конфигурацию в режиме отладки и посмотрим, что получилось. Добавим опции клиенту:

Сохраним данные и создадим заказ на основании записи справочника:

Таким образом, данные табличной части были успешно скопированы в заказ. Для этого простого примера реализацию ввода на основании можно считать законченной.

Источник: https://infostart.ru/1c/articles/333200/

8 декабря 2020 в 15:39

«Гражданин, предъявите документы» — эту популярную в советских кинофильмах фразу нередко можно услышать и в реальной жизни.
Попробуем разобраться, в каких случаях полицейский вправе проверить документы и какие права при этом имеет обычный гражданин.

Просто так, без какого-либо основания, сотрудники полиции проверять документы прохожих права не имеют.

Весь вопрос заключается в том, что является таким основанием?

Основания для проверки документов сотрудником полиции

Основания для проверки документов детально регламентируются законодательством и, прежде всего, Федеральным законом «О полиции».

Согласно п. 2 ч. 1 ст. 13 данного Закона сотрудник полиции имеет право проверять документы, удостоверяющие личность граждан, в следующих случаях:

  1. имеются данные, дающие основания подозревать их в совершении преступления;
  2. имеются данные, дающие основания полагать, что они находятся в розыске;
  3. имеется повод к возбуждению в отношении этих граждан дела об административном правонарушении;
  4. имеются основания для их задержания в соответствии со ст. 27.3 КоАП РФ или ст. 91 УПК РФ.

Нужно признать, что в России, как, впрочем, и в любой другой стране мира, в каждый отдельно взятый момент времени большое количество людей находится в розыске в связи с совершенным преступлением.

Поэтому якобы имеющаяся схожесть гражданина по признакам внешности с разыскиваемым лицом превращается в своего рода универсальную «отмычку» для проверки документов.

Таким образом, Закон «О полиции» предоставляет полицейским право проверить документы человека практически в любой ситуации.

Штраф за неповиновение сотруднику полиции

При этом законные требования находящихся на службе сотрудников полиции обязательны к исполнению.

Неповиновение законному распоряжению или требованию сотрудника полиции в связи с исполнением ими обязанностей по охране общественного порядка и обеспечению общественной безопасности влечет, согласно ч.1 ст. 19.3 КоАП РФ, влечет наложение административного штрафа в размере от пятисот до одной тысячи рублей или административный арест на срок до пятнадцати суток.

Впоследствии при желании законность подобных требований можно оспорить, однако шансы того, что Фемида окажется на вашей стороне, прямо скажем, невелики.

Что же нужно знать гражданину в случае, когда его просят предъявить документы?

Действия полицейского и порядок обращения его к гражданину определяется ч. 4 ст. 5 Закона «О полиции», согласно которой сотрудник полиции обязан назвать свои должность, звание, фамилию, предъявить по требованию гражданина служебное удостоверение, после чего сообщить причину и цель обращения.

Иными словами, сотрудник полиции должен вежливо остановить гражданина, представиться и только затем изложить суть требований с указанием причины обращения. По требованию гражданина сотрудник полиции обязан предъявить свое служебное удостоверение.

Гражданин в свою очередь обязан предъявить сотруднику полиции для ознакомления документ, удостоверяющий личность. Причем, делать это он может, не выпуская документа из своих рук.

Какой документ, удостоверяющий личность, можно предъявить?

Основным документом, удостоверяющим личность, является паспорт гражданина Российской Федерации.

Однако в ряде случаев удостоверение личности допускается и по другим документам, к которым, в частности, относятся:

  • военный билет для военнослужащих;
  • справка установленной формы для лиц, отбывающих наказание;
  • временное удостоверение, выдаваемое в период оформления паспорта и др.

Как правило, для удостоверения личности гражданину достаточно иметь при себе ксерокопию указанного документа.

Вряд ли целесообразно вступать в спор с полицейским о правомочности проверки, если соблюдены все правила и объяснены причины. 

Нужно осознать, что данное мероприятие осуществляется в правовом поле и направлено, прежде всего, на охрану общественного порядка и обеспечению общественной безопасности. В подавляющем большинстве случаев после проверки документов гражданина сразу же отпускают.

Обязанности полицейского

Следует отметить, что не только граждане, но и сотрудники полиции обязаны соблюдать действующее законодательство.

Соответственно, если полицейский отказывается представиться и показать удостоверение, но при этом требует от гражданина предъявить документы, то последний на законных основаниях может не выполнять данное требование.

Если же сотрудник полиции выполнил указанные действия, а также изложил причину и цель обращения, то предъявить паспорт все же придется. В противном случае полицейский получает право на основании ч. 13 ст. 13 Закона «О полиции» доставить гражданина в отдел полиции для установления личности.

К тому же не следует забывать об изложенной выше ч. 1 ст. 19.3 КоАП РФ, предусматривающей ответственность за неповиновение законному распоряжению или требованию сотрудника полиции в связи с исполнением ими обязанностей по охране общественного порядка и обеспечению общественной безопасности.

Обязан ли гражданин носить с собой паспорт?

Нет, не обязан.

Но при отсутствии удостоверяющего документа и при наличии, изложенных выше оснований, сотрудник полиции получает право на доставление гражданина в отдел полиции для установления личности.

Если гражданин по какой-либо причине при проверке документов оказался без паспорта, то ему следует попытаться объяснить случившееся и предложить другой документ, помогающий установить личность, например, водительское удостоверение. Однако следует помнить, что водительское удостоверение не заменяет паспорт и решение о том, достаточно ли его для установления личности будет принимать проверяющий.

В случае доставления законопослушного гражданина в отдел для установления личности срок такого задержания в соответствии с ч. 1 ст. 27.5 КоАП РФ не должен превышать три часа.

Если же полицейскими допущены какие-либо нарушения при проверке документов, то граждане имеют право обжаловать их действия в прокуратуру или службу собственной безопасности МВД России.

Проверка документов должна являться мерой обеспечения безопасности людей, а не произволом со стороны сотрудников полиции.

ШАРОВ ДЕНИС ВАСИЛЬЕВИЧ,руководитель уголовно-правовой практики Адвокатского бюро «Правовая гарантиЯ»,адвокат Адвокатской палаты города Москвы,

кандидат юридических наук, доцент

Другие материалы автора:

Если вас вызвали на допрос: разбираемся в нюансах

Полицейский требует разблокировать телефон: нужно ли выполнять?

Прекращение ч. 1 ст. 228 УК РФ с применением судебного штрафа

Право на тайну переписки: реальность или иллюзия?

Подробнее на сайте sibadvokat.ru:
https://sibadvokat.ru/statiy/pravo-na-tajnu-perepiski

«Гражданин, предъявите документы» — эту популярную в советских кинофильмах фразу нередко можно услышать и в реальной жизни.
Попробуем разобраться, в каких случаях полицейский вправе проверить документы и какие права при этом имеет обычный гражданин.

Просто так, без какого-либо основания, сотрудники полиции проверять документы прохожих права не имеют.

Весь вопрос заключается в том, что является таким основанием?

Поделиться:
Нет комментариев

    Добавить комментарий

    Ваш e-mail не будет опубликован. Все поля обязательны для заполнения.